Xorum - Yet another proxy message board
Latest Xorum Posts

HTTP Anonymous Proxy Lists :: What do you use for web proxy?
Author: mandarpatil, Subject: What do you use for web proxy?
Topic Replies: 0, Posted: Sat May 30, 2020 6:52 am (GMT 0)

Socks Proxy Lists :: Best Responsive Website Design Company in Delhi NCR, India
Author: jeewangarg, Subject: Best Responsive Website Design Company in Delhi NCR, India
Topic Replies: 0, Posted: Fri May 29, 2020 9:59 am (GMT 0)

Other Proxy Type Lists :: Failure to get my money back from Cash App due to payment
Author: oliviajames123, Subject: Failure to get my money back from Cash App due to payment
Topic Replies: 0, Posted: Thu May 28, 2020 1:14 pm (GMT 0)

  prev 31.12.2012 next
MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      
Subscribe now! Get ELITE status.
Current Proxylist

1.179.180.98:4145
1.179.181.213:30500
1.186.63.133:57023
1.212.157.115:4145
1.212.181.131:4145
[full proxylist]
Source: Xroxy.Com. Updated: Sun, 31 May 2020 15:40:26 GMT. Total: 3360 proxies available.

Proxy websitesProxyLists.Net
Proxz lists
Free Proxy Lists
Proxy-listen.de
Checked Proxy Lists
[full list of websites]
Quick poll
What proxy type do you need?
Searching for CGI proxy
Need for HTTP proxies
I'd like to find SOCKS 4/5 proxylist
Give me HTTPS (CONNECT)
Other type of proxies, not listed here


View results

Debian: 2596-1: mediawiki-extensions: cross-site scripting

 ( 2707 days 18 hours ago)
LinuxSecurity.com: Thorsten Glaser discovered that the RSSReader extension for mediawiki, a website engine for collaborative work, does not properly escape tags in feeds. This could allow a malicious feed to inject JavaScript into the mediawiki pages. [More...]
[read more] [permanent link]

Debian: 2595-1: ghostscript: integer overflow

 ( 2707 days 18 hours ago)
LinuxSecurity.com: Marc Schoenefeld discovered that an integer overflow in the ICC parsing code of Ghostscript can lead to the execution of arbitrary code. For the stable distribution (squeeze), this problem has been fixed in [More...]
[read more] [permanent link]

Debian: 2594-1: virtualbox-ose: programming error

 ( 2707 days 18 hours ago)
LinuxSecurity.com: "halfdog" discovered that incorrect interrupt handling in Virtualbox, a x86 virtualization solution - can lead to denial of service. For the stable distribution (squeeze), this problem has been fixed in [More...]
[read more] [permanent link]

Ubuntu: 1680-1: MoinMoin vulnerabilities

 ( 2707 days 18 hours ago)
LinuxSecurity.com: MoinMoin could be made to run programs and overwrite files.
[read more] [permanent link]

Debian: 2593-1: moin: Multiple vulnerabilities

 ( 2707 days 18 hours ago)
LinuxSecurity.com: It was discovered that missing input validation in the twikidraw and anywikidraw actions can result in the execution of arbitrary code. This security issue in being actively exploited. [More...]
[read more] [permanent link]

  prev 31.12.2012 next